Request for Changes-35: update gdal to 2.x version in superbuild